New User Here With Silly Question

111gecko

New Member
Joined
Jul 24, 2019
Messages
4
Reaction score
0
Points
1
Age
48
Gender
Male
Embarrassed but can't figure this out. There is a generic link in the "Survey Link" box on the design page. Where do I find my actual link to put in the box? I posted a survey and I am getting emails that the link is blank.

Thanks for the help.
 

TSolo315

SnapNCrackle
Administrator
Joined
Jan 12, 2016
Messages
5,000
Reaction score
16,957
Points
2,538
Gender
Male
If you are using a service like qualtrics they will give you a link you send people to access your survey. You then replace the generic link with that link.
 
  • Like
Reactions: savvy and aveline

111gecko

New Member
Joined
Jul 24, 2019
Messages
4
Reaction score
0
Points
1
Age
48
Gender
Male
I am not using a service. I just logged into the system and created a survey. It doesn't prompt me to a location of the link?
 

TSolo315

SnapNCrackle
Administrator
Joined
Jan 12, 2016
Messages
5,000
Reaction score
16,957
Points
2,538
Gender
Male
It's hard to help you because you're providing very little information to work with.

Where is your survey? Do you have a link to it? Or is it directly on Mturk?

If it's directly on Mturk, why would people be complaining to you about a missing survey link? Can you take a screenshot of the survey and show it to us?

If it's not directly on Mturk you need to edit the html to link to your survey.
 
Last edited:

111gecko

New Member
Joined
Jul 24, 2019
Messages
4
Reaction score
0
Points
1
Age
48
Gender
Male
Sorry. I ended up canceling it since I was getting so many emails.
It was directly on Mturk. The response I kept getting was that they accepted the HIT but when they went to the link it wasn't working/blank.

When I went to the design page there is a box that has "survey link" that I needed to replace with my link....but I don't know what "my" link is.

I went to customer service and they said I needed to go into "source" and find the section that had that language and rep;ace with my link"...again; I don't know what my link is.

I have to be missing something simple..this can't be that difficult...
 

TSolo315

SnapNCrackle
Administrator
Joined
Jan 12, 2016
Messages
5,000
Reaction score
16,957
Points
2,538
Gender
Male
On mturk there are two different kinds of survey HITs.

1. A survey HIT where you provide a link for turkers to visit where they complete the survey. At the end of the survey you normally provide a "completion code" the turker would then input into the HIT on mturk before submitting as confirmation they completed the survey.

2. A Survey directly on Mturk where Turkers answer all the bubbles/input everything directly in the HIT on the MTurk site itself.

It sounds like your survey is #2, but for some reason you are using the template with the survey link? Is your survey after the generic link that leads nowhere? In that case the problem is that you used the wrong survey template and need to choose the survey template without the survey link. Or you can go into the "source" in the editor and delete the HTML relating to the survey link.
 

111gecko

New Member
Joined
Jul 24, 2019
Messages
4
Reaction score
0
Points
1
Age
48
Gender
Male
That is exactly what happened #2 with wrong template..great job. Thank you for the help!